Register


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2 Sprint iPhone 4 show clean, but won't activate
10-29-2012, 09:01 PM (This post was last modified: 10-30-2012 02:27 PM by deathtrip.)
Post: #1
Hi - I've been using this site for about 8 months now and have found it's accuracy to be great. This tool has helped me so much.

I have 2 Sprint iPhone 4, 8GB that I recently purchased from a lady who had deactivated them from her account. They show clean on this site, but when I sold them on eBay, the buyer is having trouble activating them. I also called Sprint once the buyer informed me and Sprint told me they are attached to another account and they will not activate them.

Any chance you could help me figure out what is going on here? Any information would be helpful.

ESN are: (removed for safety)

Find all posts by this user
Quote this message in a reply
10-30-2012, 06:43 AM
Post: #2
First you need to make sure the woman you bought them from doesn't owe an ETF on those phones.

Find all posts by this user
Quote this message in a reply
10-30-2012, 10:41 AM
Post: #3
(10-30-2012 06:43 AM)deathtrip Wrote:  First you need to make sure the woman you bought them from doesn't owe an ETF on those phones.

Shouldn't they show as "not clean" if she owes money or an ETF? She is telling me she doesn't owe anything and the iPhones have been replaced with flip phones on the account... They still show clean on this website and are unable to be activated. Thanks for the reply, any additional information to help me get these activated would be appreciated.

Find all posts by this user
Quote this message in a reply
10-30-2012, 02:28 PM
Post: #4
Did the buyer call Sprint to activate them, or did they try to activate them on the Sprint website?

If the devices have an ETF and the plan/line is canceled, the devices will show clean as they're not actually in use, but are locked internally, read here: http://www.checkesnfree.com/forum/showth...hp?tid=199

I checked with Sprint and both of those devices did show up clean, but since I don't have a Sprint account, there's nothing more I can do to test them.

The issue could be minor and only requires a little assistance from Tech Support.

Find all posts by this user
Quote this message in a reply
10-30-2012, 02:32 PM
Post: #5
(10-30-2012 02:28 PM)deathtrip Wrote:  Did the buyer call Sprint to activate them, or did they try to activate them on the Sprint website?

If the devices have an ETF and the plan/line is canceled, the devices will show clean as they're not actually in use, but are locked internally, read here: http://www.checkesnfree.com/forum/showth...hp?tid=199

I checked with Sprint and both of those devices did show up clean, but since I don't have a Sprint account, there's nothing more I can do to test them.

The issue could be minor and only requires a little assistance from Tech Support.

Hi - The buyer has tried activating online, in a Sprint store and over the phone with Sprint. I also called Sprint and they tell me they are attached to an account even though they show clean on here... It sounds like maybe it's an ETF issue. I didn't know those showed up here as clean even though they are unable to be activated. I've never ran into this issue before. Thanks again for the reply. If you have any ideas that I should try, I'm willing to try.

Find all posts by this user
Quote this message in a reply
10-30-2012, 02:47 PM
Post: #6
If I were you, I'd call Sprint with the original owner on the phone and let them check what the issue is, see if the original owner has an ETF or what's going on.

If you don't know the original owner very well, it's always good to assume they might have lied, if you do know the original owner, it shouldn't be too much trouble to have them verify the information regarding those devices with Sprint, in your presence.

Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)