Register


Post Reply 
tmobile / metropcs verifications showing FAILED even on good ESN's
06-20-2018, 02:32 PM
Post: #1
as the title states, i've put in 2 good esn's which come up clean on tmobile's site and 2 other popular sites and they've come up clean but no matter which ones i enter here , they are showing up as failed.

I think this happened before and you guys had to do something because of something that happened to the servers. Just thought I'd let you guys know, that way you can maybe look into it

thanks

Find all posts by this user
Quote this message in a reply
06-21-2018, 07:56 AM
Post: #2
(06-20-2018 02:32 PM)Zoilus Wrote:  as the title states, i've put in 2 good esn's which come up clean on tmobile's site and 2 other popular sites and they've come up clean but no matter which ones i enter here , they are showing up as failed.

Can you send us the ESNs/IMEIs in private, or email?

Find all posts by this user
Quote this message in a reply
06-22-2018, 10:19 AM
Post: #3
(06-21-2018 07:56 AM)deathtrip Wrote:  
(06-20-2018 02:32 PM)Zoilus Wrote:  as the title states, i've put in 2 good esn's which come up clean on tmobile's site and 2 other popular sites and they've come up clean but no matter which ones i enter here , they are showing up as failed.

Can you send us the ESNs/IMEIs in private, or email?

i was about to send them to you and just double checked them and today its seems good now.

I used the exact same 4 numbers as yesterday , 2 bad and 2 good and all showed as failed. Today those 2 good numbers are now showing as passed!
Seems like it fixed itself

thanks

Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)